> Previous contributions to the AboutSpice.com mailing-list

Submitted by: oldev2000 on 2007-03-12 17:37:07.
Topic:Librairy *.lib in ORCAD 9.1
Body:Hello,
I would like to include librairy *.lib in ORCAD 9.1 but I receive always the same message file'c:\program Files\orcad_demo\PSpice\userlib\FGH60N6S2.lib'is not a valid library file.
Could somebody tell me why I have this message because I download lib from manufacturer web site.
Thanks for your help
Olivier
Reply to this contribution | Write to the contributor

Post a new contribution | Back to the list of topics